Impossibilité d'acceder au serveur

Soumis par Shainsartak le lun 19/08/2019 - 00:47

Bonsoir

Je pensais avoir scrupuleusement suivi la procédure d'installation et de création de compte, mais le launcheur me dit que la connexion automatique (je ne me souviens pas avoir sélectionné ça) est désactivée et que le serveur est indisponible... pourtant je le vois up.

Tout d'abord j'explique un peu comment je me suis débrouillé. J'avais téléchargé d'avance le client sans l'installer, et je me suis entre-temps occupé de créer mon compte de site. Puis j'ai eu un email de validation aujourd'hui sur lequel j'ai cliqué et achevé la validation, puis selon les instructions j'ai intallé le jeu. J'ai choisi un répertoire fraîchement créé que j'ai simplement nommé Aurora pour le cible de l'installation. Puis y'a eu un message d'erreur comme quoi il fallait une analyse des fichiers. Ce que j'ai fait.

Je vérifie que je suis co sur le site et que tout soit à jour pour le launcher et que son analyse soit finie... Seulement y'a peut être un détail que j'ai mal compris : il est précisé que pour jouer c'est normalement un "compte Aurora", et apparemment c'est différent du compte du site. Donc j'ai créé un compte Aurora avec un pseudo et un mdp différent pour ne pas confondre. Apparemment y'a pas besoin d'email de validation pour celui ci, mais le site me marque qu'il y a déjà un compte associé au site... ce qui me rassure pas trop, un peu comme si y'avait un compte doublon de trop. Pourtant j'avais bien cliqué sur "création de compte Aurora".

Du coup, je tente malgré tout de lancer le jeu, et apparemment, l'identifiant et/ou le mdp du compte aurora marche pas. J'essaie avec celui associé au site, là ça marche mais il m'affiche que la connexion auto est désactivée, suivi d'un autre message qui m'indique que le serveur est pas dispo... Est-ce que vous auriez une idée de comment où ça déconne et comment je peux y remédier ?

Merci d'avance.

Il me semble que le compte associé a besoin d'une validation admin

Contacte les sur discord je pense que tu as pas du creer de compte sur le discord aurora c'est plus simple pour les admin a mon avis 

Il y a bien 2 comptes à créer comme indiqué dans la procédure :

  1. Ton compte site, qui doit être validé par un admin ;
  2. Ton compte Aurora, que tu crées une fois que ton compte site est validé. La création est instantanée, il n'y a pas d'étape de validation par les admins pour celui-ci.

Quand je consulte les informations de ton compte sur le site, je vois bien un login Aurora (c'est à dire le compte utilisé pour se connecter au serveur de jeu) qui lui est associé. Donc théoriquement tout est OK. Quelques pistes :

  • Peut-être est-ce une histoire de mot de passe, vérifie bien ce que tu fais quand tu veux te connecter
  • Fais très attention à un détail : dans le client SWG, le pavé numérique ne fonctionne pas. Donc si tu as des chiffres dans ton mot de passe, n'utilise jamais le pavé.

Si ça ne fonctionne toujours pas, viens sur Discord on pourra plus facilement t'aider.

bonjour,

Je rencontre le même problème malgré avoir vérifier mon ID et mon mot de passe.  Je souhaiterai savoir où je dois aller pour trouver le discord pour trouver une solution pour mon cas...

Merci d'avance

Bonjour Melanie10,

Normalement ton compte forum est actif. Pour te connecter au jeu, il te faut créer un compte serveur via l'interface de compte du forum (comme indiqué dans le tutoriel dispo sur le site).

Le jeu te fera le téléchargement complet de notre version du jeu, une fois installé.

Pour nous contacter, via le tchat en jeu, sur le discord ou bien ici sur le forum.

Reviens vers nous si besoin.